[Mailman-FR]difficulté d'installation sur ubuntu LTS

From : effraie@... , the 5th August 2006 17:40
  • 2006-08-05 17:40:04 — effraie@... - [Mailman-FR]difficulté d'installation sur ubuntu LTS

-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 bonjour je viens d'installer mailman sur ubuntu dapper drake, accompagné de apache2 et postfix. seuleument, il semble y avoir un pb : essayez donc de vous inscrire a http://www.effraie.org/cgi-bin/mailman/listinfo/mailman pour comprendre le pb... on me conseille ce genre de chose, mais je ne sais qu'en faire...: ###################################################################### Je viens d'installer mailman 2.1.8 (à partir des packages du site) sur ma machine et ça fonctionne mais chez moi le lien c http://www.mondomain.com/mailman et non pas http://www.mondomain.com/cgi-bin/mailman tu dois crée un alias dans ton vhost apache : ScriptAlias /mailman  /usr/local/mailman/cgi-bin/ Alias /pipermail   /usr/local/mailman/archives/public/ ensuite aller a l'adresse http://www.effraie.org/mailman/admin et créer ta liste ##################################################################### merci d'avance effraie -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.2.2 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org iD8DBQFE1LvUDZrS/Pzxy5oRAuEhAKCDC67JUsnM4HhKTT/dlOaIJd46mQCgoiVt pq7M/5U7u/aXhCY2HzxWHTI= =ZNbv -----END PGP SIGNATURE-----