[spip-commit] r22424 - spip/ecrire/plugins

From : eric@... , the 29th septembre 2015 21:05
  • 2015-09-29 21:05:44 — eric@... - [spip-commit] r22424 - spip/ecrire/plugins

Author: eric@... Date: 2015-09-29 21:05:44 +0200 (mar, 29 sep 2015) New Revision: 22424 Log: On rajoute la possibilité de mettre dans un paquet.xml de plugin un necessite d'une version php. Pour cela on considère que le core procure un pseudo plugin de préfixe php et dont la version correspond à celle du serveur. Modified:    spip/ecrire/plugins/get_infos.php Details: http://core.spip.org/projects/spip/repository/revisions/22424