[Spip-en] Fwd: [spip-dev] getting af Parse error during install of 2.10

From : gilles.vincent@... , the 29th June 2010 13:28
  • 2010-06-29 13:28:10 — gilles.vincent@... - [Spip-en] Fwd: [spip-dev] getting af Parse error during install of 2.10

Hi Tom, the bug (parse error..) has been corrected. Please update your version : it should work now. (svn or http://files.spip.org/spip/dev/SPIP-branche-2.1.zip) .Gilles ---------- Forwarded message ---------- From: cedric.morin@...  Date: 2010/6/29 Subject: Re: [spip-dev] [Spip-en] getting af Parse error during install of 2.10 To: denisb , Pi r  Cc: spip-dev@... Le 28 juin 2010 à 21:34, denisb a écrit :
 Le 28/06/10 21:10, Pi r a écrit :
 je n'ai pas eu de soucis d'upgrade en 4.4.2-1+b1  exepté les plugins nécessitant php 5
 hum...  nous parlons bien de SPIP 2.1 depuis svn[15749]  ecrire/auth/sha256.inc.php L147 :   function string2ordUTF8($s, &$byteSize=null) {  " Note: Depuis *PHP5*, les valeurs par défaut peuvent être passées par
référence. " C'etait une erreur de ma part, en effet. http://trac.rezo.net/trac/spip/changeset/15816 rétablit la situation (comme quoi un peu de tests avant de sortir une version c'est toujours bien :) ) Cédric _______________________________________________ liste: http://listes.rezo.net/mailman/listinfo/spip-dev doc: http://www.spip.net/ dev: http://trac.rezo.net/trac/spip/ irc://irc.freenode.net/spip