[Spip-en] wat else can i chmod..? ( do I need to chmod all files/folderes manually even in /ecrire ) ( spip 2.10 )

From : tom@... , the 26th June 2010 21:52

Keeps getting this one.. vérifier les droits d'écriture Le système a rencontré une erreur lors de l'écriture du fichier tmp/cache//.ok. Veuillez, en tant qu'administrateur du site, vérifier les droits d'écriture sur le répertoire tmp/cache. did chmod 777 all files and folders and some more in /tmp and /local and nothing seems to work.. ( also did write new .ok file and chmod i 777 ) what files do I else need to chmod.. ( to get spip 2.10 15608 to work ) no matter what i chmod i get: skriveadgangen Kontroller venligst som administrator skriveadgangen til kataloget ecrire/  (l'accès en écriture S'il vous plaît vérifier en tant qu'administrateur accès en écriture au catalogue ecrire /) ( auto translate to french ) that takes me to ( sometimes )  Forbudt område SPIP er allerede installeret. ( Zone interdite SPIP est déjà installé.) ( auto translate to french ) Keeps getting send to : /ecrire/?exec=install&etape=chmod&test_dir=local  that takes me to  Forbudt område SPIP er allerede installeret. ( Zone interdite SPIP est déjà installé.)  ( auto translate to french )   or vérifier les droits d'écriture Le système a rencontré une erreur lors de l'écriture du fichier tmp/cache//.ok. Veuillez, en tant qu'administrateur du site, vérifier les droits d'écriture sur le répertoire tmp/cache. After trying to install SPIP 2.10 15608 for 3-4 hours including 4 times delete total install upload via ftp   upload via webshell upload via spip_loader Did try do delete single files in /tmp ( keeps getting ".....Unable to change permission, file has different UID (398)......" ( so I delete folders, mkdir, chmod folders but still it doesnt work ) So if anybody knows what else to chmod 777, please let me know.. guess I have to go back to 2.08 where I used to delete /tmp, mkdir etc  When ever the site stopped working Guess thats no loger possible with 2.10 ? what happend to the sessions folder in 2.10 ( used to have problems with that folder before ( in 2.08 )  kindly  Tom