[Spip-en] Spip 1.7.2 and PHP5 ok?

From : Christian.Meyn@... , the 28th avril 2008 14:59

Hi, We are running an installation of Spip 1.7.2 on a shared webserver which  currently has PHP4 installed. This is going to be updated to PHP5. Do I  have to expect any problems? Spip 1.7.2 is working flawlessly, so I do  not want to upgrade to a current version if I can avoid it. Regards, Christian