[Spip-es] problema amaya y mozilla con spip

From : esranxer@... , the 24th January 2004 14:44
  • 2004-01-24 14:44:27 — esranxer@... - [Spip-es] problema amaya y mozilla con spip

Animado por el "éxito" que he tenido al actualizar  mi página web a la  versión 1.7 del Spip gracias a la ayuda de Daniel, me atrevo a formular  otra pregunta. Nuestras plantillas o esqueletos modificados han sido  trabajados inicialmente con el Dreamweaver. Así hemos funcionado bien y  una vez desactivada la opción de modificación del HTML en el programa,  no ha habido nunca problemas. Sin embargo en diferentes intentos que he  realizado para trabajar con el Mozilla Composer y con el Amaya  (programas que me interesaría poder utilizar ya que intento trabajar lo  más posible en Linux), por lo visto dichos programas también introducen  por defecto modificaciones incompatibles con el Spip, ya que los  esqueletos modificados con ellos dan luego problemas (las páginas no se  cargaban correctamente e incluso una vez recargadas las anteriores la  cosa seguía durante un buen rato sin funcionar para mi espanto).  ¿Alguien sabe como puedo arreglar esto tanto con el Mozilla Composer  como con el Amaya (y sobre todo con este último)? Igual lo que planteo  es un pelín demasiado específico, pero ahí va mi problema. Gracias por  anticipado a quien me pueda ayudar. miquel