[Spip-es]tres problemas tras actualizar la versión de SPIP a la 2.1.12

From : libreseneltiempo@... , the 3rd December 2011 12:00

Hola, Ayer actualice a la nueva versión de SPIP la 2.1.12, y aunque antes probé en un copia del sitio, para comprobar que todo funcionaba y realice copias de seguridad e la carpeta y la base de datos anterior, después de ir adaptando y solucionando algunos problemillas, hay tres cosas que no logro que me funcionen bien, lo comento, por si os ha pasado o por si tenéis alguna solución, como siempre gracias por adelantado :) Mi sitio es: http://www.libreseneltiempo.org/diego    - Cache de imágenes, esto es lo único que no copie y no traslade de una    web a otra, porque creía que no era imprescindible, y desde que lo he    actualizado en el RSS (http://feeds.feedburner.com/diegonavarroORG), no    me salen las imágenes y eso que todas son una referencia a un sitio externo    (flickr) y no están en la propia web y/o estructura. He probado a instalar    el pugin no-cache pero aún no así no salen. También de repente ha pasado de    tener 35 suscritos a cero, esto no se si es debido a la intalación del    plugnin de freedbunner para SPIP o es por otra causa.    - URL amigables, he intentado activar el nuevo sistema de url´s, a las    de html */articleXX.html* en vez de usar las normarles *    spip-php?articlexx* he cambiado el archivo .httaccess lo he mirado lo de    la / que comentaba en un hilo anterior de esta lista y he probado a buscar    por intertet... pero solo funciona la web correctamente con las url de spip    de siempre, si lo cambio me da un error 404...    - Gravatar, antes me funcionaba, pero con el cambio de versión no me    sale correctamente los logos de gravatar en los comentarios, he instalado    el nuevo plugin y solo funciona el de los autores, en las paginas de autor,    pero cuando los autores comentan, tampoco sale su imagen de gravatar. Hay sigo probando cosas y buscando por google sin éxito. Un saludo.