[Spip-es] ERA: Migrar|Actualizar Spip 2.0.10 a 3.0.7

From : mario.oroz@... , the 23rd August 2013 17:09

Bueno... ya hice un triple salto mortal a la version 3.0.11 desde la 2.0.10 y la verdad que aterrizé muy suave y bien! Recopile unas pantallas del proceso de actualización que compartire con ustedes, siguiendo un mail de German Bustos. El tema es que luego de la instalacion active el plugin Lecteur Multimedia 2.1.4 para spip 3. Resultando que podia visualizar el reproductor de audio que tenia configurado ya en spip 2.0.10 ... pero NO puedo visualizar los videos en flv, ya que aparece un mensaje que dice: "Se necesita un plugin para mostrar este contenido" Al estilo Firefox cuando falta flash y se visita una pagina con algunos componentes flasheros! Pero la sorpresa es que ya actualice desde Firefox,  desde la web a la ultima version de flash... En Chrome no visualiza nada deja un espacio donde debe ir el apaerecer el reproductor e IE, bue... para que decirles que muestra como si fuese una imagen no encontrada. Que sucede! hay algun otro reproductor de audio y videos que mantengan la facilidad de incorporar dichos medios en los articulos! Algo un poco mas actual? Desde ya graicas... Mario.