[Spip-es] Re: No puedo correr spip, ayuda por favor

From : rdvera@... , the 30th November 2004 12:35

Hola Germán: En primer lugar muchas gracias por tu ayuda, que poco a poco me va aclarando el este panorama incierto e inesperado.  Te cuento que no tengo sitio propio, tengo alojamiento en miHosting y en Dattatec, en ninguno de éstos me funciona SPIP desgraciadamente; aunque me prometieron solucionar el problema. Ahora mismo estoy esperando eso. En segundo lugar, te cuento que intenté abrir un manual de SPIP que tienes en el sitio http://www.atarraya.org, pero parece que el enlace está actualmente roto. ¿Cómo puedo obtenerlo? Infinitas gracias para vos también Germán, me pregunto ¿qué sería de nosotros sin ustedes los gurúes del Spip? Raúl   ----- Original Message -----    From: German Bustos    To: Raúl Vera    Sent: Monday, November 29, 2004 12:13 PM   Subject: Re: [Spip-es] No puedo correr spip, ayuda por favor   Raúl,   Ese tipo de errores, como la pantalla en blanco pueden tener que ver con la configuración del PHP en tu servidor, si eres el administrador del sistema podrías hacer algunos cambios en la configureación.   Si no eres el administrador, o tienes un espacio rentado, lo mejor es que le consultes explicándole que un problema.   Si no funciona vas a tener que hacer algunos cambios en el código php del SPIP, que pueden ser un poco delicados pero servirán para aprender bastante. lo que toca hacer es quitarle a SPIP su capacidad de compresiónde datos que no funciona en un trio PHP, MySQL, Apache mal configurado. Es decir cuando los administradores montan mal los sistemas le toca a uno dañar SPiP.   Suerte,   Germán   Raúl Vera escribió:     Estimados amigos de Spip:     Tengo el agrado de escribir estas líneas a ustedes a quienes considero los únicos capaces de darme una ayuda válida.      He hecho la instalación de los archivos en formato ".php3" y también he probado la versión con la extensión ".php", en un subdirectorio creado en el raíz de mi alojamiento (public_html) llamado /sp/. Todas estas operaciones han sido exitosas, al extremo incluso de cuidar de subirlos con un software de FTP, según la naturaleza binaria o textual de cada archivo componente.      He probado también la versión multilingüe y también la monolingüe en español. En todos los casos el mismo resultado: cuando quiero correr la instalación y configuración de Spip mediante el enlace , la pantalla del navegador queda totalmenta blanca, ni siquiera un mensaje de error.      El mismo resultado obtengo con el enlace http://misitio.com.ar/sp/ en donde debía aparecer una pantalla que informe que el sitio se encuentra en construcción, o algo así. Nuevamente la pantalla totalmente en blanco y serena. En la barra de estado, abajo a la izquierda de la página, aparece el clásico "Listo", indicando que no debo esperar más nada.     Esta situación me tiene realmente desvelado, y frente a mi firme determinación de instalar Spip al que considero mucho más que un simple weblog, es que recurro a ustedes como mi última esperanza; todo gracias a las impecables traducciones al español de Monserrat Boix que tuvieron la virtud, de provocar en mí, el irresistible impulso de probar Spip.      Muchas gracias por leer mi mensaje, pero "un millón de gracias más", de antemano, por ayudarme a superar este problema.     Raúl Vera ---------------------------------------------------------------------------- _______________________________________________ Spip-es@... - http://listes.rezo.net/mailman/listinfo/spip-es    --  Germán Bustos Atarraya http://www.atarraya.org german@...