[Spip-es] Falla con el TextWheel

From : german@... , the 13th August 2013 16:11

Hola, Uno de mis sitios colapsó el pasado domingo, la parecer debido a una incompatibilidad entre el plugin TExtWheel y la versión 3.3.27 de PHP, según dice mi proveedor. Llevo dos días con el sitio sin el plugin y funciona más o menos, es decir en los textos los párrafos se pegan y desaparecen los resaltados (negrillas y demás), que es lo que hace el plugin, lo cual tiene a mi cliente histérico llamando cada 5 minutos. El error que me daba y que no me dejaba hacer nada es *Fatal error*: Call to undefined method SPIPTextWheelRuleset:: loadFile() in * /home/justicia/public_html/test/plugins-dist/textwheel/engine/textwheelruleset.php * on line *181 * Incluso intente instalar otra instancia de SPIP y tenía el mismo error. Para cuando decidí eso ya había probado de todo, desde borrar la caché hasta desmontar el sistema completo y volverlo a instalar, pasando por actualizar a la versión 3.0.11 El cliente me dice que degrade a la versión 2 que no tenía ese plugin pero no sé si eso sea posible o si servirá para solucionar el problema. *Agradezco cualquier pista, sugerencia, iluminación o milagro que tengan a mano.* Al menos si alguien sabe cómo hacer para echar atrás una actualización de la base de datos de 3.011 a 2.1.19 que es la última versión que tengo de esa línea. Por lo menos para que el cliente sienta que lo intento. Me preocupa el muy bajo tráfico que está teniendo esta lista y mucho más ver que las listas en francés están más o menos en las mismas (he estado husmeando por allá en busca de una solución). ¿Estará muriendo SPIP? Gracias por cualquier ayuda Germán --   Germán Bustos Asesor en estrategias de comunicación en Internet para organizaciones sociales http://atarraya.org http://germanbustos.com *Tel: (+57) 3044281544*