[Spip-it]compatibilità biospip-internet explorer

From : nilocram@... , the 12th February 2007 07:16

Ciao a tutti,  sto lavorando a una versione dello squelette Biospip finalmente compatibile con Spip 1.9.1 .  Con Firefox va tutto bene, con Internet Explorer ci sono dei problemi di sovrapposizione di alcuni riquadri e (solo per la versione 6 di I. E.) anche di corretta visualizzazione del titolo.   Quando si visualizza il sito con I.E compare una scritta che avvisa che la visualizzazione non è correta perché I.E non rispetta tutti gli standard del W3C, vorrei sapere se è possibile eliminare almeno gli aspetti più fastidiosi di questa incompatibilità senza dover smontare tutto lo squelette. Il sito di prova si trova a questo indirizzo:  http://nilocram.free.fr/spip    Grazie    nilocram    ________________________________________________________________________ Check Out the new free AIM(R) Mail -- 2 GB of storage and industry-leading spam and email virus protection.