[Spip-it] R: Un link stranissimo generato da spip...!

From : l.tatoli@... , the 9th October 2008 09:58

Ad esempio questa: href="[(#URL_PAGE{galleria}|parametre_url{article,#ID_ARTICLE})]"  che una volta era href="#URL_PAGE{galleria}&id_article=#ID_ARTICLE"   Non so proprio come mai generi quell’assurdo url :-(   Succede nelle pagine “dedicate” (quelle del “toto.html” per intenderci, nel manuale di spip)   Grazie per ogni aiuto mi possiate dare! Luisa   _____   Da: Luisa Tatoli [mailto:l.tatoli@...]  Inviato: giovedì 9 ottobre 2008 9.49 A: 'diego'; 'spip-it@...' Oggetto: R: [Spip-it] Un link stranissimo generato da spip...!   Non funziona… fa la stessa identica cosa: cancello la cache, sovrascrivo lo squelette, va bene per un po’.. poi.. quasi fosse un “virus” torna ad attaccare gli url. La cosa assurda è che la pagina oroscopo è una delle tante!!! Oggi devo riaggiustare daccapo tutti i link… E’ assurdo.. :-( Grazie per la risposta, Diego!   Ma che sarà? :-( Il sito non è piu navigabile, per la miseria! Luisa     _____   Da: diego [mailto:diegoalessandroulisse.weisz@...]  Inviato: giovedì 9 ottobre 2008 0.31 A: 'Luisa Tatoli'; spip-it@... Oggetto: R: [Spip-it] Un link stranissimo generato da spip...!   Francamente non saprei da dove venga il problema, però una soluzione, per quanto rustica, è sostituire [(#URL_PAGE{ecoroscopo})] con “.spip.php?page=ecoroscopo”   Come dicevo è un po’ rustico ma dovrebbe funzionare. Ciao Diego     _____   Da: spip-it-bounces@... [mailto:spip-it-bounces@...] Per conto di Luisa Tatoli Inviato: mercoledì 8 ottobre 2008 17.22 A: spip-it@... Oggetto: [Spip-it] Un link stranissimo generato da spip...!   Ciao a tutti… Avrei bisogno di un aiuto… ho un link che richiama un modello di pagina chiamata ecoroscopo.html. Il link che mi compare, processato da spip, è una cosa stranissima: http://www.yeslife.it/spip.php/squelettes/swf/IMG/jpg/plugins/forms_et_table s_1_9_1/javascript/spip.php?page=ecoroscopo   Nel BOUCLE lo richiamo così: [(#TITRE|supprimer_numero) ]   Cosa succede? Ogni giorno mi dà questa roba: cancello la cache, sembra che si sia sistemato, poi il giorno dopo mi riappare!!!   Qualche giorno fa ho cambiato in ecrire/urls/propres.php la riga 104: if (strlen($url2) > 75) {                                                break;                                    }   da 35 a 75 caratteri, per far si che con il Rewrite Rules non avessi un url col titolo dell’articolo troncato. Non so se è una coincidenza, ma da quando ho toccato questa pagina ho questi problemi…   Chi puo’ suggerirmi una soluzione a questo strano comportamento?   Grazie! Luisa