[Spip-it] dubbi/problemi con il motore di ricerca

From : calleri.alessandro@... , the 28th January 2008 12:49
  • 2008-01-28 12:49:01 — calleri.alessandro@... - [Spip-it] dubbi/problemi con il motore di ricerca

Ciao a tutti, sto sviluppando un sito bilingue (italiano inglese) organizzato su spip  nella classica architettura a due rami fotocopia (alla radice si trovano  le due rubriche IT e EN che contengono un'organizzazione assolutamente  speculare). tralascio per il momento alcune anomalie del plugin  SPIP-Listes (che non c'è verso di far funzionare correttamente, invia la  mail solo a primo iscritto della lista), al momento ho un problema sui  cicli di ricerca. Vengo al dunque, la boucle di ricerca nelle rubriche è:                                                Categorie                          ">                                                          #TITRE                                                                                                    Ovviamente, a seconda che ci si trovi nella parte italiano o inglese del  sito, il parametro id_secteur varia  in modo che la ricerca venga  effettuata solo sul ramo corrispondente dell'albero. Nonostante gli  indici sembrino ok succede che se ricerco ad es "roma", nella parte  inglese mi vengono fuori tutte le rubriche che hanno questa parola nel  titolo o nel testo mentre se effettuo la stessa ricerca nel ramo  italiano non viene fuori nulla (ripeto, nonostante gli indici siano  presenti). come è possibile??? che voi sappiate esiste una funzionalità che permette vi verificare da  backend gli indici di ricerca (senza dover andare a verificare  direttamente sul DB)? buona giornata. Alessandro