[Spip-it] R: Re: aggiungi immagine e aggiungi documento con spip 1.9.2b e 1.9.2c

From : diegoalessandroulisse.weisz@... , the 17th October 2007 19:02
  • 2007-10-17 19:02:04 — diegoalessandroulisse.weisz@... - [Spip-it] R: Re: aggiungi immagine e aggiungi documento con spip 1.9.2b e 1.9.2c

Confermo , con sollievo, l'analisi di Carlo... Anche sul mio sito (192c) ci sono tutti gli auto-increment e il caricamento  immagini e documenti funziona. Ciao Diego
----Messaggio originale---- Dal: calleri.alessandro@... Data: 17/10/2007 8.21 A: "SPIP-IT" Ogg: Re: [Spip-it] aggiungi immagine e aggiungi documento con spip 1.9.2b e 
1.9.2c
Carlo era proprio quello che succedeva a me, ovvero non funzionava proprio 
nulla! mi consola il fatto che sia un problema riscontrato solo da me e non una  cosa legata alla release 1.9.2c, me too sfigat ma...non è successo nulla di  grave :-)
On 10/16/07, Carlo carlo.
mayer@...> wrote:
Il giorno 16/ott/07, alle ore 10:07, Alessandro Calleri ha scritto:
 Oltre a ciò, installando spip 1.9.2C ho ntato una gravissima> 
anomalia nella struttura del database, praticamente il campo
 "id_..." di quasi tutte le tabelle è sprovvisto dell'
attributo> "auto_increment", fatto che non consente al gestionale  di> funzionare correttamente e che impedisce (fino a correzione
 dell'errore) di creare correttamente articoli, rubriche, brevi,
 parole chiave, etc, etc.ho controllato:
rubriquesarticlesbrevescouriersdocumentsforumsmotssignatures
su due siti in 192c e hanno tutti l'autoincrement sul campo id
(altrimenti non funzionerebbe nulla!)nelle tabelle di collegamento non ce  n'è bisogno.Insomma, a parte i plugins - da testare - a me non da  noie.... anzi!!
Carlo