[SPIP Zone]compatibilité entre 2 versions d'escal

From : jcvilleneuve@... , the 22nd December 2017 19:06

Hello Un dernier (?) souci avec ma version V4 d'escal Pour l'instant, j'ai une version 3 avec comme bornes de compatibilité  [3.0.0;3.2.*] et une version 4 avec une compatibilité [3.2.0;3.2.*] Le souci est que sur un site en spip 3.2 où la version 3 est installée,  spip ne propose pas la mise à jour en version 4 et si on recherche le  plugin escal dans "ajouter plugins" spip affiche       Escal        4.0.0 - dev - déjà installé Donc comment faire pour que sur un spip 3.2 on puisse installer la v4 ? Changer les bornes de la V3 ? Modifier autre chose dans paquet.xml ? JC